Snes9express is written in C++ and requires GTK.
…It is also a good idea to have a working copy of snes9x. :)

snes9express-1.43

.tar.gz (398k)

snes9express-1.42

.tar.gz (368k)

snes9express-1.26-2

.tar.gz (82k)