LINUXGAMES

Danger from the Deep 0.3.0

June 12th, 2007 by Crusader

Danger from the Deep, an open source World War II German U-boat simulator that strives for technical and historical accuracy, is now at version 0.3. Changes include:

  • OpenGL 2.0 and GLSL 1.1 support.
  • 4 new U-boat types (IIA, IIB, IIC, and IID).
  • Tribal-class destroyer.
  • Almost all models are now set for in-game transformations (rotating turrents, elevating guns).
  • Multi-threaded code.
  • A new sound system.

Screenshots [ View ] Download: [ sourceforge.net ]

One Response to “Danger from the Deep 0.3.0”

  1. hikaricore Says:

    This news isn’t even on their frontpage yet.

    You are very very quick. ^_^

Leave a Reply

You must be logged in to post a comment.