LINUXGAMES

America’s Army Version 1.9

August 24th, 2003 by Marv

An updated version of the Linux port of America’s Army has been released.This release contains both the client and dedicated server releases.
Download:

9 Responses to “America’s Army Version 1.9”

  1. Anonymous Says:

    blah$ armyops

    Failed to enter Entry: Can’t find file for package ‘T2-UI’

    History:

    Exiting due to error

  2. Anonymous Says:

    Seems to crash at random in pthreads and libc.

    Anyone know what is going on?

  3. Anonymous Says:

    Can anyone actually log into the game. My cable modem crashes hard every time I try…

    ded

  4. Anonymous Says:

    Who ever you are you you little anonymous troll stop giving people bullshit information and negative feedeback. This thread isn’t for your flaimbait. (Applies to all anonymous posts above me).

  5. Anonymous Says:

    Okay.. how about this one? And no more trolling, please. Get a life.

    The interface font is small and fuzzy. Know how to fix it?

  6. Anonymous Says:

    Usually it joins the server of, but if it has trouble connecting to the server, it causes all sorts of problems on my machine – hangs it, sometimes have to unplug my router( yah it gets flooded with all these pings directedat it)
    But a lot of fun to play

  7. tonyfreeman Says:

    I installed the game and tried to start it, but I get this feedback at the command line:

    ]$ armyops
    Missing symbols – aborting.
    History:
    Exiting due to error

    The splash screen comes up but then dies away with the above report at the command line.

    My setup: HP Pavilion xt375 (2.2Ghz, P4, 512 RAM) with Mandrake 9.1

    Other games play just fine. I rarely go through a week without playing UnrealTournament (v436).

    Any ideas about what library or header file I need to install?

  8. Anonymous Says:

    nice game

  9. Anonymous Says:

    I just spent a few nights worth of 56k modem time downloading this, only to run it and get:

    GL_EXT_bgra not supported – bailing out.

    Goddammit… everything else 3d works on my box (quake3, UT (not the 2000 version), hell I even run half-life under wine). My system is RH9, Athlon XP2000+, Matrox G550. I’ve tried everything…. changing colour depths, resolutions, new beta drivers from matrox. Nothing works.

    BTW: You need to export LD_ASSUME_KERNEL=2.2.5 under RH9, or it misbehaves even before spitting out the GL Extensions message. Can anyone help me?

Leave a Reply

You must be logged in to post a comment.