LINUXGAMES

Abuse-SDL 0.7.0

January 8th, 2003 by Alkini

Version 0.7.0 of the side-scroller Abuse-SDL (screenshots: 1 | 2 | 3) has been released; changes include:

  • added OpenGL support
  • fixed window manager “Quit” events being ignored
  • can specify the location of the datafiles in the abuserc now
  • updated documentation regarding installation of the datafiles

Abuse-SDL 0.7.0 source: abuse_sdl-0.7.0.tar.bz2 (data files also needed)

2 Responses to “Abuse-SDL 0.7.0”

  1. Anonymous Says:

    If you ever played Duke Nukem 1 then you’d probably like Abuse. With the use of SDL its actually pretty nice for a side scroller. I now play it occasionally. It’s part of Debian, so this game will be around forevermore most likely.

  2. cburke Says:

    Gotta give this a try. I loved Abuse back when it came out, and I’m sure like all good games it ages well. :)

    Too bad Crack.com died before finishing Golgotha. That game looked cool, too. And I just like a company that comes up with cool names like Crack, Golgotha, and Abuse. :)

Leave a Reply

You must be logged in to post a comment.