LINUXGAMES

Linux Q3A 1.29x Advisory

July 31st, 2001 by Crusader

Anadvisory for LinuxQuake 3: Arena versions 1.29f and 1.29g was sent in tothe BUGTRAQmailing list last night, which states that the dedicated server daemon is remotely crashable:

However, we have discovered a new one whichsegment faults the servers cleanly (it gives backthe memory it had taken before, which is a lotsince Quake 3 is a memory hog). If the serveris logging, it will segment fault before it hasa chance to append it to the log file.

The e-mail goes on to state that 1.17 seems to be unaffected; as soon as this issue is fixed,we’ll let you know.

One Response to “Linux Q3A 1.29x Advisory”

  1. Anonymous Says:

    at least i dont have to support it

Leave a Reply

You must be logged in to post a comment.