LINUXGAMES

Voodoo 4/5 2D Drivers

May 31st, 2000 by Crusader

Rene Reucher sent in the following update concerning Voodoo 4/5 support under Linux:

Although not officially supported by 3dfx, there IS already a workingVoodoo 4 & 5 2D-only driver for XFree86 4.0 in the tdfx-2-0-branch (3Daccelleration should follow in a few weeks); this I have been told byDaryll Strauss when I asked for V5 support on the dri-devel mailing listabout a month ago. See http://dri.sourceforge.net/cvs.html for moreinformation…

Leave a Reply

You must be logged in to post a comment.